Posteador
albert2227
Flamer



Reproducción automática en el mod slider en post




Hola instalé el mod "slider en post" que se encuentra aquí http://www.phpost.net/foro/topic/29838-mod-slider-en-post/#comment-266353



en esta web: http://asociacionjbs.skn1.com/

Pero resulta que las imágenes no se mueven automáticamente, creo que hay una parte en los códigos que se puede modificar para que esto suceda: aquí les dejo el codigo espero me ayuden.


<!--Slider en post by Basdower-->
<link rel="stylesheet" href="{$tsConfig.tema.t_url}/css/slider-post.css">
<script src="{$tsConfig.js}/slider-post.js"></script>


<script type="text/javascript">
// {literal}
$(document).ready(function() {


$("#slider-by-basdower".owlCarousel({
// Edita a tu preferencia
singleItem : true, // Mostrar solo un elemento (No cambiar)
autoHeight : true, // Altura automatica
autoPlay : false, // Reproduccion automatica
slideSpeed : 300, // Velocidad de diapositivas en milisegundos
paginationSpeed : 400, // Velocidad de la paginacion en milisegundos
navigation : true, // Mostrar botones "anterior", "siguiente"
pagination : true, // Mostrar paginacion ._.
navigationText : ["Anterior", "Siguiente"] // Texto de los botones de navigation, acepta HTML


});


});
// {/literal}
</script>
<!--FIN Slider en post by Basdower-->





3 Comentarios


Cargando comentarios espera un momento...
No tienes permisos para comentar.

Para poder comentar necesitas estar Registrado. O.. ya tienes usuario? Logueate!
Ir al cielo